| Name | Version | Description |
|---|---|---|
| python-reactivex | Reactive Extensions for Python | |
| python-readability-lxml | Fast html to text parser (article readability tool) python library | |
| python-readability-lxml-docs | Developer documentation for python-readability-lxml | |
| python-readme-renderer | A library that will safely render arbitrary README files into HTML | |
| python-rebulk | Define simple search patterns in bulk to perform advanced matching on any string | |
| python-recurring-ical-events | Python library to calculate recurrence times of events, todos and journals based on icalendar RFC5545 | |
| python-redbaron | Abstraction on top of baron, a FST for python to make writing refactoring code a realistic task | |
| python-redis | The Python interface to the Redis key-value store | |
| python-rednose | Coloured output for nosetests | |
| python-reedsolo | A pure-python universal errors-and-erasures Reed-Solomon Codec | |
| python-referencing | An implementation-agnostic implementation of JSON reference resolution | |
| python-reflink | Reflink support for Python | |
| python-regex | Alternative python regular expression module. | |
| python-regress | Python bindings to the Rust regress crate which provides ECMA regular expressions | |
| python-remoto | A very simplistic remote-command-executor using connections to hosts | |
| python-rencode | A Module similar to bencode from the BitTorrent project | |
| python-reportlab | A proven industry-strength PDF generating solution | |
| python-repoze.lru | A tiny LRU cache implementation and decorator | |
| python-requests | Python HTTP for Humans | |
| python-requests-aws4auth | Amazon Web Services version 4 authentication for the Python Requests module | |
| python-requests-cache | Persistent HTTP cache for python requests | |
| python-requests-credssp | HTTPS CredSSP authentication with the requests library | |
| python-requests-file | File transport adapter for Requests | |
| python-requests-futures | Asynchronous Python HTTP Requests for Humans using Futures | |
| python-requests-gssapi | GSSAPI (HTTP Negotiate) authentication for Python-Requests | |
| python-requests-kerberos | A kerberos of useful classes and functions to be used with python-requests. | |
| python-requests-mock | A mock of useful classes & functions to be used with python-requests | |
| python-requests-ntlm | Allows for HTTP NTLM authentication using the requests library | |
| python-requests-oauthlib | First-class OAuth library support for Requests | |
| python-requests-ratelimiter | A general-purpose rate-limiting library for python-requests | |
| python-requests-toolbelt | A toolbelt of useful classes and functions to be used with python-requests | |
| python-requests-unixsocket | Use requests to talk HTTP via a UNIX domain socket | |
| python-requests-wsgi-adapter | WSGI Transport Adapter for Requests | |
| python-requestsexceptions | Import exceptions from potentially bundled packages in requests. | |
| python-requirementslib | A tool for converting between pip-style and pipfile requirements | |
| python-resampy | Efficient sample rate conversion in python | |
| python-resolvelib | Resolve abstract dependencies into concrete ones | |
| python-responses | A utility library for mocking out the `requests` Python library | |
| python-respx | Mock HTTPX with awesome request patterns and response side effects | |
| python-resumable-urlretrieve | Small library to fetch files over HTTP and resuming their download | |
| python-retrying | A general-purpose retrying library | |
| python-rfc3339-validator | A pure python RFC3339 validator | |
| python-rfc3986 | Validating URI References per RFC 3986 | |
| python-rfc3986-validator | A pure python RFC3986 validator | |
| python-rfc3987 | Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987) | |
| python-rfc6555 | Python implementation of the Happy Eyeballs Algorithm described in RFC 6555. | |
| python-rich | Python library for rich text and beautiful formatting in the terminal | |
| python-rich-argparse | Rich help formatters for argparse and optparse | |
| python-rich-click | Format click help output nicely with rich. | |
| python-rjsmin | Fast javascript minifier for Python |
99 mirrors fetched in 113ms and pinged in 208ms.
17473 packages fetched in 944ms on .